Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Alert - Mongolia (MN) - G-Mobile LLC (428/06;98)

Incident Report for Telesign System

Resolved

Start Time: 01:59AM PDT - 04/12/25
End Time: 07:39AM PDT - 04/12/25

We received notification that the network issues previously reported by G-Mobile LLC (428/06;98) from Mongolia have been resolved. G-Mobile LLC (428/06;98) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00979479
Posted Apr 12, 2025 - 10:44 PDT

Investigating

Start Time: 01:59AM PDT - 04/12/25
End Time: Ongoing

We received notification that G-Mobile LLC (428/06;98) from Mongolia is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00979479
Posted Apr 12, 2025 - 02:04 PDT
This incident affected: SMS/SMS Verify - APAC (APAC - All countries).