Start Time: 01:49 AM PST - 01/15/25 End Time: 02:25 AM PST - 01/15/25
We received notification that the network issues previously reported by Vodafone New Zealand Ltd. (530/01) from New Zealand (NZ) have been resolved. Vodafone New Zealand Ltd. (530/01) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00937567
Posted Jan 15, 2025 - 03:03 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2025 - 02:17 PST
Investigating
Start Time: 01:49 AM PST - 01/15/25 End Time: Ongoing
We received notification that Vodafone New Zealand Ltd. (530/01) from New Zealand (NZ) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00937567
Posted Jan 15, 2025 - 01:57 PST
This incident affected: SMS/SMS Verify - APAC (New Zealand).