Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

⤢See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Alert - Brazil (BR) - Claro (724/05;12;38) - 09/24/2025

Incident Report for Telesign System

Resolved

Start Time: 08:40PM PDT - 09/24/2026
End Time: 02:00AM PDT - 09/25/2026

Network issues previously reported for Claro (724/05;12;38) from Brazil (BR) have been resolved. Claro (724/05;12;38) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 01242198
Posted Sep 25, 2026 - 00:11 PDT

Investigating

Start Time: 08:40PM PDT - 09/24/2025
End Time: Ongoing

We are currently observing a quality degradation towards Claro (724/05;12;38) in Brazil (BR), which may cause delays in SMS delivery. We will inform you once the operator has come to a resolution.

SF 01242198
Posted Sep 24, 2026 - 20:52 PDT
This incident affected: SMS/SMS Verify - NA & LATAM (NA & LATAM - All countries, Brazil).