Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Quality degradation - United States (US) - United States Cellular Corp (311/220;580)

Incident Report for Telesign System

Resolved

Start Time: 11:47AM PDT - 04/02/25
End Time: 15:10PM PDT - 04/02/25

We received notification that the network issues previously reported by (US) - United States Cellular Corp (311/220;580) from (US) - United States Cellular Corp (311/220;580) have been resolved. (US) - United States Cellular Corp (311/220;580) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00974734
Posted Apr 02, 2025 - 15:10 PDT

Investigating

Issue: United States (US) - United States Cellular Corp (311/220;580)

Start Time: 11:47AM PDT - 04/02/25
End Time: Ongoing

Summary:

We currently experience quality degradation toward United States (US) - United States Cellular Corp (311/220;580).
SMS messages towards these operator(s) may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.

If you have any questions, please contact support@telesign.com.

SF 00974734
Posted Apr 02, 2025 - 12:24 PDT
This incident affected: SMS/SMS Verify - NA & LATAM (NA & LATAM - All countries, United States).