Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Service Alert - Denmark (DK) - Tele Denmark (TDC A/S) (238/01;10)

Incident Report for Telesign System

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 12:21 PDT

Investigating

Issue: Operator - Tele Denmark (TDC A/S) (238/01;10) Quality degradation

Start Time: 10:29 PT - 03/24/25
End Time: Ongoing
Summary:

We received notification that Tele Denmark (TDC A/S) (238/01;10) from Denmark (DK) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.

Telesign is engaged with the operators for updates on resolution.

We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.

SF 00969711
Posted Mar 24, 2025 - 10:30 PDT
This incident affected: SMS/SMS Verify - EMEA (EMEA - All countries).