Start Time: 9:45 PM PST - 2/14/25 End Time: 1:05 AM PST - 2/15/25
We received notification that the network issues previously reported by Multiple MNOs from China(CN) have been resolved. End users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted Feb 15, 2025 - 01:13 PST
Investigating
Issue: China (CN) - Multiple MNOs - Quality degradation
Start Time: 9:45 PM PST - 2/14/25 End Time: Ongoing
Summary:
We received notification that Multiple MNOs from China(CN) are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.
Telesign is engaged with the operators for updates on resolution.
We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.
Posted Feb 14, 2025 - 23:58 PST
This incident affected: SMS/SMS Verify - APAC (China).