Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

2-Way service interruptions Belgium(BE)
Incident Report for Telesign System
Resolved
Start Time: 10:58 PM PST - 01/06/25
End Time: 3:10 AM PST - 01/07/25

Previously reported issues with 2-Way SMS delivery toward Belgium have been resolved. End users should no longer experience any issues as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.

SF - 00933362
Posted Jan 07, 2025 - 03:11 PST
Investigating
Start Time: 10:58 PM PST - 01/06/25
End Time: Ongoing

We are currently experiencing issues with 2-Way SMS delivery toward Belgium
Please note that all DSC are impacted
Our team is investigating this issue and we will inform you once we come to a resolution.

SF - 00933362
Posted Jan 06, 2025 - 23:00 PST
This incident affected: SMS/SMS Verify - EMEA (Belgium).