Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Alert - Philippines (PH) - Smart Communications (515/03;05;18)
Incident Report for Telesign System
Resolved
Start Time: 11:20 PM PST 01/22/2025
End Time: 11:54 PM PST 01/22/2025

We received notification that the network issues previously reported by Smart Communications (515/03;05;18) from Philippines (PH) have been resolved. Smart Communications (515/03;05;18) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00941680
Posted Jan 23, 2025 - 00:10 PST
Investigating
Start Time: 11:20 PM PST 01/22/2025
End Time: Ongoing

We received notification that Smart Communications (515/03;05;18) from Philippines (PH) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00941680
Posted Jan 22, 2025 - 23:21 PST
This incident affected: SMS/SMS Verify - APAC (APAC - All countries, Philipines).