We received notification that the network issues previously reported by Telefonica Moviles Argentina SA (Movistar) (722/01;001;07;007;10;010;070;70) from Argentina (AR) have been resolved. Telefonica Moviles Argentina SA (Movistar) (722/01;001;07;007;10;010;070;70) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 01142369
Posted Mar 11, 2026 - 23:38 PDT
Investigating
Start Time: 9:34 PM PDT - 3/11/26 End Time: Ongoing
We received notification that Telefonica Moviles Argentina SA (Movistar) (722/01;001;07;007;10;010;070;70) from Argentina (AR) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 01142369
Posted Mar 11, 2026 - 21:35 PDT
This incident affected: SMS/SMS Verify - NA & LATAM (NA & LATAM - All countries, Argentina).