We received notification that the network issues previously reported by Dominican Republic (DO) - Compania Dominicana de Telefonos S.A. (CLARO GSM) (370/02) from Dominican Republic (DO) have been resolved. Dominican Republic (DO) - Compania Dominicana de Telefonos S.A. (CLARO GSM) (370/02) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00949109
Posted Feb 06, 2025 - 17:04 PST
Investigating
Start Time: 3:51 PM PST - 2/6/25 End Time: Ongoing
We received notification that Dominican Republic (DO) - Compania Dominicana de Telefonos S.A. (CLARO GSM) (370/02) from Dominican Republic (DO) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00949109
Posted Feb 06, 2025 - 15:55 PST
This incident affected: SMS/SMS Verify - NA & LATAM (NA & LATAM - All countries).