Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Service Alert - China (CN) - China Telecommunications Corporation (460/03;05;90;11)

Incident Report for Telesign System

Resolved

Date: 05/06/25
Start Time: 9:32 AM PDT - 05/06/25
End Time: 5:36 PM PDT - 05/06/25

Summary:

We would like to inform you that the previously reported network degradation affecting China Telecommunications Corporation (460/03;05;90;11) from China (CN) has been successfully resolved.

We'd like to apologize for any inconvenience this may have caused and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 06, 2025 - 17:41 PDT

Investigating

Issue: China (CN) - China Telecommunications Corporation (460/03;05;90;11) Quality degradation

Start Time: 9:32 AM PDT - 05/06/25
End Time: Ongoing

Summary:

We received notification that China Telecommunications Corporation (460/03;05;90;11) from China (CN) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.

Telesign is engaged with the operators for updates on resolution.

We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.
Posted May 06, 2025 - 09:50 PDT
This incident affected: SMS/SMS Verify - APAC (China).