Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Regulatory Update - 📢 Important Announcement: Vietnam Lunar New Year Freeze Period
Incident Report for Telesign System
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 20:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2025 - 00:37 PST
Identified
As the Lunar New Year approaches, Vietnam operators have shared important updates regarding their holiday freeze period. Please review the key details below to ensure uninterrupted service:

Freeze Period:
- Starts: January 25th
- Ends: February 2nd

Registration Deadlines:
- Submit Sender ID Registrations by: January 23rd
This ensures your submissions reach the operators before the freeze begins.

Registration Resumption:
- Normal processing will resume on February 3rd.

During the freeze period, you may still submit new Sender ID registration requests; however, they will only be processed by operators after the freeze ends.

We appreciate your understanding and cooperation during this time.
Posted Jan 20, 2025 - 23:16 PST
This incident affected: Regulatory Updates (APAC).