Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Maintenance - United States (US) - T-MOBILE - 01/30/25
Incident Report for Telesign System
Resolved
Start Time: 09:00 PM PST - 01/30/25
End Time: 05:12 AM PST - 01/31/25

We received notification that the United States (US) - T-MOBILE maintenance has been finished. T-MOBILE end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00945528
Posted Jan 31, 2025 - 09:15 PST
Identified
Issue: US Operator - T-MOBILE Quality degradation

Start Time: 09:00 PM PST - 01/30/25
End Time: TBA

Summary:

We currently experience quality degradation toward United States (US) - T-MOBILE due to a maintenance.
SMS messages towards this operator may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.

If you have any questions, please contact support@telesign.com.

SF 00945528
Posted Jan 30, 2025 - 21:01 PST
This incident affected: SMS/SMS Verify - NA & LATAM (NA & LATAM - All countries, United States).