Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

2-Way service interruptions China

Incident Report for Telesign System

Resolved

Start Time: 11:13AM PST - 03/08/25
End Time: 05:54PM PST - 03/08/25

Previously reported issues with 2-Way SMS delivery toward China have been resolved. End users should no longer experience any issues as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.

SF 00963186
Posted Mar 08, 2025 - 19:10 PST

Investigating

Start Time: 11:13AM PST - 03/08/25
End Time: Ongoing

We are currently experiencing issues with 2-Way SMS delivery toward China.
Please note that all DSC are impacted.
Our team is investigating this issue and we will inform you once we come to a resolution.

SF 00963186
Posted Mar 08, 2025 - 12:48 PST
This incident affected: SMS/SMS Verify - APAC (APAC - All countries, China).