Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 01, 2026 - 16:30 PDT
Scheduled
This is an important compliance update that requires your attention.
Starting July 15th, 2026, all OTP and Transactional messages sent via the Viber channel must be sent exclusively through Message Templates that are registered and approved by Viber. This is in line with Rakuten Viber's platform-wide initiative to standardize critical business communications. For more information, you can find Rakuten Viber's blog post here.
What are Message Templates?
Message Templates are pre-approved, structured message formats that allow businesses to communicate consistently with their users while maintaining the flexibility of dynamic variables. They are reviewed and approved by the Rakuten Viber team to ensure compliance with Viber's messaging guidelines.
Why this matters: Transactional messages represent some of the most critical touchpoints between your brand and your customers — such as order confirmations, OTPs, and account alerts. Templates ensure these messages are instantly recognizable, easy to act upon, and trusted by recipients.
Important notes:
Any Transactional message sent outside of an approved template will be charged at the Promotional rate
You will be able to send OTP messages using the below preapproved template: otp_verify
Any message content outside the above template content - will go through to Viber and will be charged as Promotional
New Template Creation and Registration API and Changes to Send message will be shared by August 15th - to register templates via API and start consumption
For registering new templates until the API method is available, please reach out to your dedicated business Partner or Telesign Support team
We understand that changes of this nature require time and preparation, and our team is committed to supporting you through this transition. If you have any questions or require assistance, please do not hesitate to contact your Telesign Business Manager or reach out to our Support team.
Thank you for your continued partnership.
Posted Jul 01, 2026 - 07:23 PDT
This scheduled maintenance affects: Verify API - Other channels (Viber) and Regulatory Updates (EMEA, APAC, NA & LATAM).