Start Time: 09:21 AM PDT - 05/03/25 End Time: 12:11 PM PDT - 05/03/25
We received notification that the network issues previously reported by Smart Communications (515/03;05;18) from Philippines (PH) have been resolved. Smart Communications (515/03;05;18) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00989160
Posted May 03, 2025 - 13:09 PDT
Update
We are continuing to investigate this issue.
Posted May 03, 2025 - 13:05 PDT
Update
We are continuing to investigate this issue.
Posted May 03, 2025 - 09:29 PDT
Investigating
Start Time: 09:21 AM PDT - 05/03/25 End Time: Ongoing
We received notification that Smart Communications (515/03;05;18) from Philippines (PH) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF00989160
Posted May 03, 2025 - 09:28 PDT
This incident affected: SMS/SMS Verify - APAC (APAC - All countries, Philipines) and Voice Verify - APAC (Philipines).