Start Time: 1:52 AM PST - 03/07/25 End Time: 3:28 AM PST - 03/07/25
We received notification that the network issues previously reported by Lebanon (LB) - Mobile Interim Company 1 Alfa (415/01) from Lebanon (LB) have been resolved. Lebanon (LB) - Mobile Interim Company 1 Alfa (415/01) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00962635
Posted Mar 07, 2025 - 04:26 PST
Investigating
Start Time: 1:52 AM PST - 03/07/25 End Time: Ongoing
We received notification that Lebanon (LB) - Mobile Interim Company 1 Alfa (415/01) from Lebanon (LB) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00962635
Posted Mar 07, 2025 - 01:56 PST
This incident affected: SMS/SMS Verify - EMEA (EMEA - All countries).