Start Time: 03:30 AM PST 01/08/25 End Time: 07:53 AM PST 01/08/25
We received notification that the network issues previously reported in United Kingdom (GB) have been resolved. United Kingdom (GB) users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted Jan 08, 2025 - 07:54 PST
Identified
Issue: United Kingdom Quality degradation
Start Time: 03:30 AM PST 01/08/25 End Time: Ongoing
Summary:
We are facing network issues in United Kingdom (GB) , which may result in delays in SMS message delivery.
Our team is actively working to address the issue and will share updates as they become available.
We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.
Posted Jan 08, 2025 - 06:36 PST
This incident affected: SMS/SMS Verify - EMEA (United Kingdom).