Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Alert - Nigeria (NG) - Nigeria Communications Ltd (MTN) (621/30)
Incident Report for Telesign System
Resolved
Start Time: 01:18 PM PST - 01/10/25
End Time: 03:01 PM PST - 01/10/25

We received notification that the network issues previously reported by Nigeria Communications Ltd (MTN) from Nigeria (NG) have been resolved. Nigeria Communications Ltd (MTN) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00935615
Posted Jan 10, 2025 - 16:34 PST
Investigating
Start Time: 01:18 PM PST - 01/10/25
End Time: Ongoing

We received notification that Nigeria Communications Ltd (MTN) from Nigeria (NG) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00935615
Posted Jan 10, 2025 - 13:25 PST
This incident affected: SMS/SMS Verify - EMEA (EMEA - All countries).