Telesign system status

Telesign system status history

This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Active events

See more

Operational

Degraded performance

Partial Outage

Major Outage

Under maintenance

Operator Alert - Indonesia (ID) - PT. XL Axiata Tbk (510/11;08)
Incident Report for Telesign System
Resolved
Start Time: 09:03PM PST - 02/04/25
End Time: 09:59PM PST - 02/04/25

We received notification that the network issues previously reported by PT. XL Axiata Tbk (510/11;08) from Indonesia (ID) have been resolved. PT. XL Axiata Tbk (510/11;08) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00947920
Posted Feb 04, 2025 - 22:27 PST
Investigating
Start Time: 09:53PM PST - 02/04/25
End Time: Ongoing

We received notification that PT. XL Axiata Tbk (510/11;08) from Indonesia (ID) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00947920
Posted Feb 04, 2025 - 21:08 PST
This incident affected: SMS/SMS Verify - APAC (APAC - All countries, Indonesia).