We received notification that the network issues previously reported by Du (424/03) from United Arab Emirates (AE) have been resolved. Du (424/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00938067
Posted Jan 15, 2025 - 21:38 PST
Update
Start Time: 07:44 PM PST - 01/15/25 End Time: Ongoing
We received notification that Du (424/03) from United Arab Emirates (AE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00938067
Posted Jan 15, 2025 - 19:48 PST
Investigating
Start Time: 07:44 PM PST - 01/15/25 End Time: Ongoing
We received notification that Du (424/03) from United Arab Emirates (AE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00938067
Posted Jan 15, 2025 - 19:46 PST
This incident affected: SMS/SMS Verify - EMEA (U.A.E.).