System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Bolivia (BO) - Telefonica Celular De Bolivia S.A. (736/03) - 11/12/24
Incident Report for Telesign system status
Resolved
Start Time: 09:06 PM PST - 11/12/24
End Time: 11:56 PM PST - 11/12/24

We received notification that the network issues previously reported by Telefonica Celular De Bolivia S.A. (736/03) from Bolivia (BO) have been resolved. Telefonica Celular De Bolivia S.A. (736/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00906984
Posted Nov 12, 2024 - 23:57 PST
Investigating
Start Time: 09:06 PM PST - 11/12/24
End Time: Ongoing

We received notification that Telefonica Celular De Bolivia S.A. (736/03) from Bolivia (BO) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00906984
Posted Nov 12, 2024 - 21:07 PST
This incident affected: Operator Alerts (Operator Alerts WW).