System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Libya (LY) - Al Madar (606/01)
Incident Report for Telesign system status
Resolved
Date: 05/02/24
Start Time: 21:22 PM PST
End Time: 23:57 PM PST

We received notification that the network issues previously reported by Al Madar (606/01) from Libya (LY) have been resolved. Al Madar (606/01) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted May 03, 2024 - 00:04 PDT
Investigating
Date: 05/02/24
Start Time: 21:22 PM PST
End Time: Ongoing

We received notification that Al Madar (606/01) from Libya (LY) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 02, 2024 - 21:25 PDT
This incident affected: Operator Alerts (Operator Alerts WW).