System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

UAE New Regulations (Local)
Incident Report for Telesign system status
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2023 - 00:23 PDT
Identified
Country: United Arab Emirates

Operator: All

Effective date: Already started

Details: Due to increased spam issues, UAE changed the process for local SID registration.

• Customer needs to create an account in the CMS (Consent Management Service - https://cms.etisalat.ae/en/email-account.jsp)) – the application form for the CMS portal needs to be filled out + party details sheet and will then share both documents with Telesign
• Once the CMS team reviews and validates the forms, they will create the account and the credentials will be sent to the customer email given in the application form

NOTE: The party ID (which is needed to apply for the CMS portal) is a unique number that is mentioned in any of the Etisalat bills/invoices. If the customer is already using any of the Etisalat services (e.g. SIM Cards, Telephone, etc.), they will have such a party ID already.
If customers do not have any Etisalat services yet, they need to get a new ID in an Etisalat store.

Sender registration process:

• Upon successful creation of the CMS account, customers can add their local sender IDs on the CMS portal by themselves, along with a filled-out NOC letter
• Customer should share the NOC letter with Telesign, along with a valid Trade License of the brand + a valid passport and Emirates ID of the contact person at the brand (if the authorized signatory doesn’t match the name on the Trade License, signature from a power of attorney on the Trade License should be provided – the objective is to make sure that the NOC is signed by the authorized signatory having a POA or mentioned in the TL).
Posted Apr 05, 2023 - 02:40 PDT
This incident affects: Regulatory Updates.