Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 01:10AM PST 10/03/24 End Time: 04:14AM PST 10/03/24
We received notification that the network issues previously reported by Kcell JSC (401/02) from Kazakhstan (KZ) have been resolved. Kcell JSC (401/02) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00886737
Posted Oct 03, 2024 - 04:20 PDT
Investigating
Start Time: 01:10AM PST 10/03/24 End Time: Ongoing
We received notification that Kcell JSC (401/02) from Kazakhstan (KZ) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF00886737
Posted Oct 03, 2024 - 01:17 PDT
This incident affected: Operator Alerts (Operator Alerts WW).