Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 8:57 AM PST - 11/13/24 End Time: 5:46 PM PST - 11/13/24
We received notification that the network issues previously reported by MegaCom (JSC Alfa Telecom) (437/05) from Kyrgyzstan (KG) have been resolved. MegaCom (JSC Alfa Telecom) (437/05) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF - 00907343
Posted Nov 13, 2024 - 17:47 PST
Investigating
Start Time: 8:57 AM PST - 11/13/24 End Time: Ongoing
We received notification that MegaCom (JSC Alfa Telecom) (437/05) from Kyrgyzstan (KG) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF - 00907343
Posted Nov 13, 2024 - 08:59 PST
This incident affected: Operator Alerts (Operator Alerts WW).