System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Update to AUP
Incident Report for Telesign system status
Identified
Dear Customer and Partners,

You are currently subscribing to Telesign Services which was provided to you pursuant to a Master Services Agreement (“MSA”) as set out in https://www.telesign.com/master-services-agreement/, the terms of which were accepted or executed between yourself and Telesign.
Additionally per the MSA, your use and obligation regarding the use of Telesign Services and any Licensed Data returned from such Services are further governed by Telesign’s Acceptable Use Policy located at https://www.telesign.com/acceptable-use-policy (“AUP”). Per the terms of the MSA, we may, from time to time, update such AUP at Telesign’s discretion.

With effect from August 1, 2023, we are replacing the existing Section 3(d) of the AUP with a new section:

Existing Section 3(d):
(d) not use the Services or the Licensed Data for the purpose of assessing creditworthiness;

New Section 3(d):
(d) not use the Services or the Licensed Data for the purpose(s) of solely automated decision-making producing legal effects or similarly affecting the User, such as:
1. Cancellation of a contract;
2. Entitlement to or denial of a particular social benefit granted by law, such as child or housing benefit;
3. Refused admission to a country or denial of citizenship;
4. Decisions that affect someone’s financial circumstances, such as their eligibility to credit (i.e.: assessing creditworthiness);
5. Decisions that affect Users’ access to health services;
6. Decisions that deny Users’ an employment opportunity;
7. Decisions that affect Users’ access to education, for example university admissions;
8. Decisions that affect Users’ access to housing;
9. Decisions that affect Users’ access to insurance;
10. Decisions that affect Users’ access to criminal justice; or
11. Decisions that affect Users’ access to basic necessities, or essential goods or services.

The MSA (and the AUP) shall, save as amended by the above change, continue in full force and effect.

Should you have any questions, please forward them to Telesign Support.
Posted Jul 31, 2023 - 16:43 PDT
This incident affects: Operator Alerts (Operator Alerts WW).