System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - Mexico (MX) - Radiomovil Dipsa (Telcel) (334/002;02;020;066)
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 20:47 PDT
Investigating
Dear Customer,
Please be informed that Telcel (Radiomovil Dipsa S.A.), Mexico operator will conduct technical maintenance during the period indicated below:

Start Time: 02/08/21 - 08:00 PM PDT
End Time: 03/08/21 - 01:00 AM PDT

Summary:
We have received notification that Operator Mexico (MX) - Radiomovil Dipsa (Telcel) will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to Radiomovil Dipsa (Telcel) users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this [Operator Name] operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Aug 02, 2021 - 22:10 PDT
This incident affected: Operator Alerts (Operator Alerts WW).