System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Honduras (HN) - Telefonica Celular S.A (CELTEL) (708/02)
Incident Report for Telesign system status
Resolved
Date:05/01/24
End Time: 13:00 PM

We received notification that the network issues previously reported by Telefonica Celular S.A (CELTEL) from Honduras (HN) have been resolved. [OPERATOR NAME] end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted May 01, 2024 - 14:04 PDT
Investigating
Date: 05/01/24
Start Time: 01:15 AM PST
End Time: Ongoing

We received notification that Telefonica Celular S.A (CELTEL) from Honduras (HN) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 01, 2024 - 01:18 PDT
This incident affected: Operator Alerts (Operator Alerts WW).