System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

MTN networks mandatory preregistration of Sender IDs and message templates
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:13 PDT
Identified
Countries: Afghanistan, Benin, Cameroon, Congo-Brazzaville, Cote d Ivoire, Ghana, Guinea, Guinea-Bissau, Liberia, Nigeria, Rwanda, South Africa, South Sudan, Sudan, Uganda, Yemen, Zambia

Operator: MTN

Effective date: 15th of September

Details: For security reasons, the MTN network is launching an initiative to authorize Sender IDs and message templates to be used for transactional SMS. Any transactional SMS that does not match with a predefined message template with authorized Sender ID will no longer be delivered.
Posted Aug 27, 2021 - 01:36 PDT
This incident affected: Regulatory Updates.