System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - SMS Services - Russia
Incident Report for Telesign system status
Update
We received notification that due to the current political situation certain operators (carriers) in Russia are currently experiencing network issues, and this may cause a delay or failure in the delivery of SMS messages. We will inform you once the situation is resolved.
Posted Mar 31, 2022 - 16:44 PDT
Update
Date: 03/08/22
Start Time: 06:49 PM PST
End Time: Ongoing

We received notification that multiple operators from Russia are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operators have come to a resolution.
Posted Mar 09, 2022 - 01:20 PST
Identified
Date: 03/08/2022

We received notification that due to the current political situation certain operators (carriers) in Russia are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the situation is resolved.
Posted Mar 08, 2022 - 18:49 PST
This incident affects: Operator Alerts (Operator Alerts WW).