Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 3:05 AM PST - 11/20/24 End Time: 3:45 AM PST - 11/20/24
We received notification that the network issues previously reported by Vodafone New Zealand Ltd. (530/01) from New Zealand (NZ) have been resolved. Vodafone New Zealand Ltd. (530/01) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF - 00910783
Posted Nov 20, 2024 - 04:42 PST
Investigating
Start Time: 3:05 AM PST - 11/20/24 End Time: Ongoing
We received notification that Vodafone New Zealand Ltd. (530/01) from New Zealand (NZ) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF - 00910783
Posted Nov 20, 2024 - 03:09 PST
This incident affected: Operator Alerts (Operator Alerts WW).