Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 07:39 AM PST - 11/10/24 End Time: 10:24 AM PST - 11/10/24
We received notification that the network issues previously reported by Telenor (410/06) from Pakistan have been resolved. Telenor (410/06) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF00905671
Posted Nov 10, 2024 - 11:53 PST
Investigating
Start Time: 07:39 AM PST - 11/10/24 End Time: Ongoing
We received notification that Telenor (410/06) from Pakistan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00905671
Posted Nov 10, 2024 - 07:42 PST
This incident affected: Operator Alerts (Operator Alerts WW).