Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We received notification that the network issues previously reported by Corporacion Digitel C.A. (DIGITEL) (734/01;02;03) from Venezuela (VE) have been resolved. Corporacion Digitel C.A. (DIGITEL) (734/01;02;03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00911035
Posted Nov 20, 2024 - 11:50 PST
Investigating
Start Time: 09:25AM PST - 11/20/24 End Time: Ongoing
We received notification that Corporacion Digitel C.A. (DIGITEL) (734/01;02;03) from Venezuela (VE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00911035
Posted Nov 20, 2024 - 09:27 PST
This incident affected: Operator Alerts (Operator Alerts WW).