System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Kenya - Kenya Orange 639/07
Incident Report for TeleSign System Status
Resolved
Date: 05/04/21
Start Time: 02:05 AM PDT
End Time: 11:35 AM PDT
We received notification that the network issues previously reported by Orange from Kenya have been resolved. Orange end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 04, 2021 - 09:40 PDT
Identified
Date: 05/04/21
Start Time: 02:05 AM PDT
End Time: Ongoing

We received notification that Kenya Orange from Kenya is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 04, 2021 - 02:11 PDT
This incident affected: Operator Alerts.