Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We received notification that the network issues previously reported by Telefonica Movil de Chile (730/02) from Chile (CL) have been resolved. Telefonica Movil de Chile (730/02) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00910547
Posted Nov 19, 2024 - 21:47 PST
Investigating
Start Time: 7:11 PM PST - 11/19/24 End Time: Ongoing
We received notification that Telefonica Movil de Chile (730/02) from Chile (CL) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00910547
Posted Nov 19, 2024 - 19:15 PST
This incident affected: Operator Alerts (Operator Alerts WW).