Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We received notification that the network issues previously reported by Nigeria Communications Ltd (MTN) (621/30) from Nigeria (NG) have been resolved. Nigeria Communications Ltd (MTN) (621/30) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00884849
Posted Oct 01, 2024 - 00:09 PDT
Investigating
Start Time: 8:21 PM PDT - 09/30/24 End Time: Ongoing
We received notification that Nigeria Communications Ltd (MTN) (621/30) from Nigeria (NG) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00884849
Posted Sep 30, 2024 - 20:27 PDT
This incident affected: Operator Alerts (Operator Alerts WW).