System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Dominican Republic (DO) - Orange (Transmisiones y Proy.) (370/01)
Incident Report for Telesign system status
Resolved
Start Time: 05:09 PM PST - 07/23/24
End Time: 10:03 PM PST - 07/23/24

We received notification that the network issues previously reported by Orange (Transmisiones y Proy.) (370/01) from Dominican Republic (DO) have been resolved. Orange (Transmisiones y Proy.) (370/01) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF[ticket id]
Posted Jul 23, 2024 - 22:42 PDT
Investigating
Start Time: 17:09 PST - 07/23/24
End Time: Ongoing

We received notification that Orange (Transmisiones y Proy.) (370/01) from Dominican Republic (DO) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00851321
Posted Jul 23, 2024 - 17:17 PDT
This incident affected: Operator Alerts (Operator Alerts WW).