System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert India - Bharti Airtel 404/10
Incident Report for TeleSign System Status
Resolved
Date:21/05/20
Start Time: 03:40 AM PDT
End Time: 04:54 AM PDT

We received notification that the network issues previously reported by Bharti Airtel from India have been resolved. Bharti Airtel end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted May 21, 2020 - 02:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 01:51 PDT
Identified
Date: 21/05/20
Start Time: 03:40 AM PDT
End Time: Ongoing

We received notification that Bharti Airtel from India is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 21, 2020 - 01:46 PDT
This incident affected: Operator Alerts.