System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Halotel Viettel Tanzania Sender ID Registrations on hold
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 01:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 27, 2021 - 00:17 PST
Identified
Country: Tanzania

Operator: Halotel Viettel

Effective Date: Already started

Details: Operator Halotel Viettel faced serious technical difficulties with the processing of Sender IDs registration requests. Due to this, registration is stopped. There is no clear information from the operator when registration will be resumed.
Posted Dec 27, 2021 - 00:17 PST
This incident affected: Regulatory Updates.