System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
Operator Alert - Slovenia (SI) - Telekom Slovenije d.d. (293/41) - 10/17/24
Incident Report for Telesign system status
Resolved
Start Time: 2:49AM PST - 10/17/24
End Time: 4:16AM PST - 10/17/24

We received notification that the network issues previously reported by Telekom Slovenije d.d. (293/41) from Slovenia (SI) have been resolved. Telekom Slovenije d.d. (293/41) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00893934
Posted Oct 17, 2024 - 04:23 PDT
Investigating
Start Time: 2:49AM PST - 10/17/24
End Time: Ongoing

We received notification that Telekom Slovenije d.d. (293/41) from Slovenia (SI) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00893934
Posted Oct 17, 2024 - 02:50 PDT
This incident affected: Operator Alerts (Operator Alerts WW).