System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - United States (US) - Verizon Wireless (310/004;006;010;012;590)
Incident Report for Telesign system status
Resolved
United States (US) - Verizon Wireless (310/004;006;010;012;590) - Quality degradation
Start Time: 10:15 AM PST - 11/20/24
End Time: 11:36 AM PST - 11/20/24

We received notification that the network issues previously reported by Verizon Wireless (310/004;006;010;012;590) from United States (US) have been resolved. Verizon Wireless (310/004;006;010;012;590) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00911065
Posted Nov 20, 2024 - 12:43 PST
Investigating
Issue: United States (US) - Verizon Wireless (310/004;006;010;012;590) - Quality degradation

Start Time: 10:15 AM PST - 11/20/24
End Time: Ongoing

Summary:

We currently experience quality degradation toward United States (US) - Verizon Wireless (310/004;006;010;012;590).
SMS messages towards these operator(s) may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.

If you have any questions, please contact support@telesign.com.

SF 00911065
Posted Nov 20, 2024 - 10:30 PST
This incident affected: Operator Alerts (Operator Alerts WW).