System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Chile (CL) - Claro Chile (730/03)
Incident Report for Telesign system status
Resolved
Start Time: 04:08 PM PDT - 09/24/24
End Time: 04:33 PM PDT - 09/24/24

We received notification that the network issues previously reported by Claro Chile (730/03) from Chile have been resolved. Claro Chile (730/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00881637
Posted Sep 24, 2024 - 17:01 PDT
Investigating
Start Time: 04:08 PM PDT - 09/24/24
End Time: Ongoing

We received notification that Claro Chile (730/03) from Chile is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00881637
Posted Sep 24, 2024 - 16:14 PDT
This incident affected: Operator Alerts (Operator Alerts WW).