System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Brazil (BR) - Claro (724/05;12;38) 7:43 PM 11/16/24
Incident Report for Telesign system status
Resolved
Start Time: 7:44 PM 11/16/24
End Time: 8:00 PM 11/16/24

We received notification that the network issues previously reported by Claro (724/05;12;38) from Brazil have been resolved. Claro end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00908990
Posted Nov 16, 2024 - 20:22 PST
Investigating
Start Time: 7:30 PM 11/16/24
End Time: Ongoing

We received notification that Claro (724/05;12;38) from Brazil is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00908990
Posted Nov 16, 2024 - 19:47 PST
This incident affected: Operator Alerts (Operator Alerts WW).