Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Thank you for your patience, SMS/SMS Verify are now back up and running and you can resume your messaging flow. We will follow up with you within the next few days with a full RCA that outlines the outage in more detail and discusses a remediation plan moving forward. Telesign is committed to your business and will continue to monitor our global data centers to ensure no further interruptions to your business.
We sincerely apologize for the inconvenience. If you have any questions, please contact us at support@telesign.com.
Posted Jun 08, 2023 - 10:06 PDT
Identified
Dear Customers and Partners,
The issue has been identified, and our engineers are actively working on it.
As soon as we get more details, we will let you know.
Posted Jun 08, 2023 - 07:06 PDT
Investigating
Dear Customers and Partners,
We are experiencing instability on our platform which could cause some delays in delivery.
Our team is investigating the issue and we will make sure to keep you updated as soon as we have preliminary findings.