Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 3:10 AM PST - 11/18/24 End Time: 5:55 AM PST - 11/18/24
We received notification that the network issues previously reported by Yemen Mobile (CDMA) (421/03) from Yemen (YE) have been resolved. Yemen Mobile (CDMA) (421/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00909455
Posted Nov 18, 2024 - 07:10 PST
Investigating
Start Time: 3:10 AM PST - 11/18/24 End Time: Ongoing
We received notification that Yemen Mobile (CDMA) (421/03) from Yemen (YE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF - 00909455
Posted Nov 18, 2024 - 03:14 PST
This incident affected: Operator Alerts (Operator Alerts WW).