System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Morocco (MA) - Maroc Telecom (Itissalat Al-Maghrib) (604/01;06)
Incident Report for Telesign system status
Resolved
Start Time: 05:51 AM PDT - 07/22/24
End Time: 11:01 AM PDT - 07/22/24

We received notification that the network issues previously reported by Maroc Telecom (Itissalat Al-Maghrib) (604/01;06) from Morocco (MA) have been resolved. Maroc Telecom (Itissalat Al-Maghrib) (604/01;06) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00850514
Posted Jul 22, 2024 - 11:13 PDT
Investigating
Start Time: 05:51 AM PDT - 07/22/24
End Time: Ongoing

We received notification that Maroc Telecom (Itissalat Al-Maghrib) (604/01;06) from Morocco (MA) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00850514
Posted Jul 22, 2024 - 05:55 PDT
This incident affected: Operator Alerts (Operator Alerts WW).