System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Regulatory Update: Telesign system status Incident - Singapore Sender ID registration
Incident Report for Telesign system status
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2023 - 11:13 PDT
Investigating
We have received an update that the initially communicated date for blocking unregistered Sender IDs as of 8/1/23 has been postponed until further notice. We will continue with the current process of changing unregistered Sender IDs to “LIKELY-SCAM” and delivered as such.
"TSVerify" can be used, however, this shared TS sender ID can only be used for OTP traffic and content whitelisting needs to be completed/approved
Posted Jul 11, 2023 - 11:13 PDT
This incident affects: Regulatory Updates.