System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert US operators - Zipwhip message Latency
Incident Report for Telesign system status
Resolved
Date: 11/11/2021
Start Time: 12:39 AM PST
End Time: 03:04 AM PST

We received notification that the network issues previously reported by Zipwhip have been resolved. US. Zipwhip Gateway customers should no longer experience increased MO/MT/DLR SMS and MMS latency as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 11, 2021 - 03:29 PST
Identified
Date: 11/11/2021
Start Time: 12:39 AM PST
End Time: Ongoing

We have received notification that Zipwhip is having networking issues in the US. Zipwhip Gateway customers may experience increased MO/MT/DLR SMS and MMS latency. As soon as we get more details, we will let you know.

Meanwhile, please do not hesitate to contact us on support@telesign.com for any additional details.
Posted Nov 11, 2021 - 01:03 PST
This incident affected: Operator Alerts (Operator Alerts WW).