System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
Operator Alert - Laos (LA) - LaoTel (Lao Shinawatra Telecom) (457/01)
Incident Report for Telesign system status
Resolved
Start time: 01:05 AM PDT - 10/14/24
End Time: 01:57 AM PDT - 10/14/24

We received notification that the network issues previously reported by LaoTel (Lao Shinawatra Telecom) (457/01) from Laos (LA) have been resolved. LaoTel (Lao Shinawatra Telecom) (457/01) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00892034
Posted Oct 14, 2024 - 01:59 PDT
Investigating
Start time: 01:05 AM PDT - 10/14/24
End Time: Ongoing

We received notification that LaoTel (Lao Shinawatra Telecom) (457/01) from Laos (LA) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00892034
Posted Oct 14, 2024 - 01:22 PDT
This incident affected: Operator Alerts (Operator Alerts WW).